PLEASE DO NOT USE IMAGEUPPER ON THIS SITE ANYMORE, TO MANY BROKEN LINKS AND DELETED IMAGES

Forum not responding / poor

Let us know what you think of the forum.
Post Reply
User avatar
happyhatter
All time posting legend
Posts: 33204
Joined: Thu Feb 03, 2011 7:40 pm
Location: Luton
x 3441
x 31966

Forum not responding / poor

Post by happyhatter » Sat Nov 12, 2011 6:40 pm

Hi

Since the new Forum server the reliability as far as I can see is alot worse. I cannot post anything to the Andrea Benfield thread as the last page just locks. Senlac's posts just don't come up.

Emma Crosby page 22 also just locks out with no response to Gaz's posts.

I have not been able to post everything I wanted to here and have posted them elsewhere which is not my first wish.

What is going on? Is it just me or is anyone else having the same issues?

HH
0 x
In appreciation of beautiful women If you like the caps I post please just show appreciation by clicking the heart icon


Tired of Ads? Login!
User avatar
Hoop
Posting God
Posts: 1209
Joined: Thu Feb 03, 2011 1:15 pm
Location: The Temporary of Machin
x 1201
x 43

Re: Forum not responding / poor

Post by Hoop » Sat Nov 12, 2011 9:03 pm

I'm not having any probs with either thread, HH, though Gaz's Imageshack thumbs load slightly more slowly than Senlac's Imagebam thumbs.
A non techy thought - it couldn't be a cache prob with your browser could it?
0 x

User avatar
gaztaylor
Site Admin
Posts: 8219
Joined: Wed Feb 02, 2011 9:30 pm
Location: TS Celebs, of course
x 566
x 4920

Re: Forum not responding / poor

Post by gaztaylor » Sun Nov 13, 2011 3:13 am

Empty browser cache and cookies, thats the problem I would say, the forums running nice and fast with no issues here, so problems are at your end.
0 x
Please do not post my work anywhere else, its TSCelebs exclusive!

User avatar
gaztaylor
Site Admin
Posts: 8219
Joined: Wed Feb 02, 2011 9:30 pm
Location: TS Celebs, of course
x 566
x 4920

Re: Forum not responding / poor

Post by gaztaylor » Sun Nov 13, 2011 4:51 pm

Did that work?
0 x
Please do not post my work anywhere else, its TSCelebs exclusive!

derek1
Monster Member
Posts: 330
Joined: Thu Feb 03, 2011 4:56 pm
x 14

Re: Forum not responding / poor

Post by derek1 » Mon Nov 21, 2011 9:07 pm

Irritating lately; if one's password is slightly misspelled when signing in, as well as getting right of course one has to do those annoying word captions once or twice in order to gain admittance :?
0 x


Tired of Ads? Login!
User avatar
gaztaylor
Site Admin
Posts: 8219
Joined: Wed Feb 02, 2011 9:30 pm
Location: TS Celebs, of course
x 566
x 4920

Re: Forum not responding / poor

Post by gaztaylor » Mon Nov 21, 2011 9:20 pm

Dont get ya password wrong then! :D
0 x
Please do not post my work anywhere else, its TSCelebs exclusive!

User avatar
surfer
Site Admin
Posts: 104
Joined: Sun Jun 26, 2011 2:59 pm
Location: in the Serverroom, chainsawing the power supply
x 2
x 11

Re: Forum not responding / poor

Post by surfer » Tue Dec 20, 2011 12:28 pm

derek1 wrote:Irritating lately; if one's password is slightly misspelled when signing in, as well as getting right of course one has to do those annoying word captions once or twice in order to gain admittance :?
this is an anti spam bot meassure, sorry.
0 x

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest