Page 1 of 1

Forum not responding / poor

Posted: Sat Nov 12, 2011 6:40 pm
by happyhatter
Hi

Since the new Forum server the reliability as far as I can see is alot worse. I cannot post anything to the Andrea Benfield thread as the last page just locks. Senlac's posts just don't come up.

Emma Crosby page 22 also just locks out with no response to Gaz's posts.

I have not been able to post everything I wanted to here and have posted them elsewhere which is not my first wish.

What is going on? Is it just me or is anyone else having the same issues?

HH

Re: Forum not responding / poor

Posted: Sat Nov 12, 2011 9:03 pm
by Hoop
I'm not having any probs with either thread, HH, though Gaz's Imageshack thumbs load slightly more slowly than Senlac's Imagebam thumbs.
A non techy thought - it couldn't be a cache prob with your browser could it?

Re: Forum not responding / poor

Posted: Sun Nov 13, 2011 3:13 am
by gaztaylor
Empty browser cache and cookies, thats the problem I would say, the forums running nice and fast with no issues here, so problems are at your end.

Re: Forum not responding / poor

Posted: Sun Nov 13, 2011 4:51 pm
by gaztaylor
Did that work?

Re: Forum not responding / poor

Posted: Mon Nov 21, 2011 9:07 pm
by derek1
Irritating lately; if one's password is slightly misspelled when signing in, as well as getting right of course one has to do those annoying word captions once or twice in order to gain admittance :?

Re: Forum not responding / poor

Posted: Mon Nov 21, 2011 9:20 pm
by gaztaylor
Dont get ya password wrong then! :D

Re: Forum not responding / poor

Posted: Tue Dec 20, 2011 12:28 pm
by surfer
derek1 wrote:Irritating lately; if one's password is slightly misspelled when signing in, as well as getting right of course one has to do those annoying word captions once or twice in order to gain admittance :?
this is an anti spam bot meassure, sorry.