PLEASE DO NOT USE IMAGEUPPER ON THIS SITE ANYMORE, TO MANY BROKEN LINKS AND DELETED IMAGES

Imagebam problem

Post Reply
User avatar
WCC
Posting God
Posts: 1432
Joined: Thu Feb 03, 2011 6:17 am
x 326
x 1185

Imagebam problem

Post by WCC » Thu Apr 19, 2012 8:38 pm

I'm currently unable to view any image from Imagebam. My ISP, Demon, says I'm using their server as a web proxy. I'm not aware of doinmg so, haven't changed anything recently, and can't find any setting in Win7 or Firefox that would do so...

Anyone else with this problem, or know what to do to fix it?

Wulf
0 x


Tired of Ads? Login!
eddbee
Newbie
Posts: 3
Joined: Thu Feb 03, 2011 6:18 pm

Re: Imagebam problem

Post by eddbee » Fri Apr 27, 2012 9:45 am

I share the same problem...I'm on the same ISP as you though!

Quick google hunt only found old posts about imagebam being on a list of services that had been blacklisted for hosting inappropriate content...but it was an old forum post from a few years ago...and it has worked far more recently for me than that, so not sure if it's that or not again?!?

Grrr!
0 x

User avatar
WCC
Posting God
Posts: 1432
Joined: Thu Feb 03, 2011 6:17 am
x 326
x 1185

Re: Imagebam problem

Post by WCC » Fri Apr 27, 2012 6:43 pm

So there is at least one other Demon home user...

No idea presently. All the other image hosts are OK, so it has to be something about Imagebam.
0 x

User avatar
gaztaylor
Site Admin
Posts: 8157
Joined: Wed Feb 02, 2011 9:30 pm
Location: TS Celebs, of course
x 538
x 4692

Re: Imagebam problem

Post by gaztaylor » Fri Apr 27, 2012 6:48 pm

I have had a similar problem in the past with Imagebam, but it wasnt down to my ISP, it was Firefox that was the problem. Ive switched to using Chrome now and no longer have the problem.
0 x
Please do not post my work anywhere else, its TSCelebs exclusive!

User avatar
WCC
Posting God
Posts: 1432
Joined: Thu Feb 03, 2011 6:17 am
x 326
x 1185

Re: Imagebam problem

Post by WCC » Mon Apr 30, 2012 6:55 am

It seems to have extended to Depositfiles now - DNS failure - and affects me on both Firefox & MSIE...
0 x


Tired of Ads? Login!
eddbee
Newbie
Posts: 3
Joined: Thu Feb 03, 2011 6:18 pm

Re: Imagebam problem

Post by eddbee » Tue May 01, 2012 12:10 pm

Same issue with all my browsers...firefox, chrome, and IE...def looks like the ISP to me!

Error looks like this...hopefully the link works out...

http://iwfwebfilter.thus.net/error/proxy.html

A quick google of iwfwebfilter shows the type of content filtering that they do...
0 x

User avatar
WCC
Posting God
Posts: 1432
Joined: Thu Feb 03, 2011 6:17 am
x 326
x 1185

Re: Imagebam problem

Post by WCC » Wed May 02, 2012 9:16 pm

That's odd... I got a couple of Imagebam images displayed earlier, now they all fail again...
0 x

User avatar
gaztaylor
Site Admin
Posts: 8157
Joined: Wed Feb 02, 2011 9:30 pm
Location: TS Celebs, of course
x 538
x 4692

Re: Imagebam problem

Post by gaztaylor » Wed May 02, 2012 9:48 pm

Try a proxy site and then try and access Imagebam. Try this one, enter the url for an image in the box http://hidetheip.us/" onclick="window.open(this.href);return false;
0 x
Please do not post my work anywhere else, its TSCelebs exclusive!

User avatar
WCC
Posting God
Posts: 1432
Joined: Thu Feb 03, 2011 6:17 am
x 326
x 1185

Re: Imagebam problem

Post by WCC » Wed May 02, 2012 10:09 pm

Yes, that works.

I have saved that link, and can use it to get individual images I particularly want, thanks for that. But it's annoying that this only started happening, and only with Imagebam...
Last edited by WCC on Wed May 02, 2012 10:24 pm, edited 1 time in total.
0 x


Tired of Ads? Login!
User avatar
gaztaylor
Site Admin
Posts: 8157
Joined: Wed Feb 02, 2011 9:30 pm
Location: TS Celebs, of course
x 538
x 4692

Re: Imagebam problem

Post by gaztaylor » Wed May 02, 2012 10:23 pm

Its your ISP then, not your PC.
0 x
Please do not post my work anywhere else, its TSCelebs exclusive!

eddbee
Newbie
Posts: 3
Joined: Thu Feb 03, 2011 6:18 pm

Re: Imagebam problem

Post by eddbee » Thu May 03, 2012 9:04 am

Other option is to browse this whole site via the proxy browser...a little bit slower...but does show you all the content!
0 x

User avatar
WCC
Posting God
Posts: 1432
Joined: Thu Feb 03, 2011 6:17 am
x 326
x 1185

Re: Imagebam problem

Post by WCC » Thu May 03, 2012 7:52 pm

Does anyone use FoxyProxy? I can see how it works, but I don't know the configuration of any proxy site to enter there. None of the free sites tell you that, they just ask for a URL to enter...

EDIT: It's OK, I went with a different Firefox add-on, AutoProxy, and that works a treat...
0 x

User avatar
CM.
Established Member
Posts: 98
Joined: Thu Feb 03, 2011 2:47 am
x 763
x 186

Re: Imagebam problem

Post by CM. » Tue Jun 12, 2012 4:33 pm

Stalk Stalk decided to pull it's usual trick of blocking entire servers again Monday morning, so not only are things like Imagebam down for me (again), even the likes of nflcommunications.com can only be accessed through a proxy. Ironically Stalk Stalk have a habit of blocking their support website forums as well, awesomez!! :lol:

Interesting website, how accurate it is I couldn't say.

http://iwfchecker.lightning-bolt.net/index.php

But as stated, they rarely if ever block offending material as that would be too hard. Blocking entire servers without thought is far easier, wikipedia can attest to that failed logic. F'wits :roll:
0 x


Tired of Ads? Login!
wicorman
All time posting legend
Posts: 13016
Joined: Thu Feb 03, 2011 1:01 pm
x 7533
x 8490

Re: Imagebam problem

Post by wicorman » Sun Jan 05, 2014 3:01 pm

Anyone else finding Imagebam ridiculously slow today?
0 x
Please do not repost my caps without crediting them

User avatar
WCC
Posting God
Posts: 1432
Joined: Thu Feb 03, 2011 6:17 am
x 326
x 1185

Re: Imagebam problem

Post by WCC » Sun Jan 05, 2014 3:20 pm

Just been trying to open some images as I saw this. Very slow to connect.

EDIT: Same ones as yourself, it would appear, Carol Smillie, judging by the time of your comment there :D
0 x

User avatar
magnet
All time posting legend
Posts: 5179
Joined: Thu Feb 03, 2011 8:12 pm
Location: Under the mighty Mendip
x 341

Re: Imagebam problem

Post by magnet » Mon Jan 06, 2014 8:12 pm

Imagebam had some server problems yesterday. I think all is well today.
0 x
Real life gets complicated at times, so I'm not capping much at the moment.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest