Downtime/Maintenance Info Thread

All important info on the forum will be posted here, such as maintenance schedule, downtime issues and problem reports.
User avatar
WCC
Posting God
Posts: 1734
Joined: Thu Feb 03, 2011 6:17 am
x 438
x 2564

Re: Downtime/Maintenance Info Thread

Post by WCC » Mon Jan 02, 2012 9:50 pm

I'm having no problems - as quick as any site, faster than some. Approx. 6-8 second delay in opening a page, all pictures displaying within 10-15 seconds even on heavy pages.

EDIT - actually some pages take longer than that to load all the pictures - it seems to depend on the hosts. But the basic page loads quick enough.
0 x


Tired of Ads? Login!
User avatar
gaztaylor
Site Admin
Posts: 8480
Joined: Wed Feb 02, 2011 9:30 pm
Location: TS Celebs, of course
x 786
x 6378

Re: Downtime/Maintenance Info Thread

Post by gaztaylor » Mon Jan 02, 2012 10:20 pm

Isnt it a bugger, quick for some, not for others. It takes 20-30 seconds for the bookmark link to open for me, pages take about the same. Ive tried 3 different browsers, cleared cookies and cache on all, blocked ads, unblocked ads and checked the speed on my line.

Is this a host issue? Do they need to tweak some settings?
0 x
Please do not post my work anywhere else, its TSCelebs exclusive!

User avatar
surfer
Site Admin
Posts: 104
Joined: Sun Jun 26, 2011 2:59 pm
Location: in the Serverroom, chainsawing the power supply
x 2
x 11

Re: Downtime/Maintenance Info Thread

Post by surfer » Wed Jan 04, 2012 1:35 pm

I think I found the problem. But it might take some days to finish this since I am short on time right now.
Only wanted to let you know that I think I found it. I will report back as soon as I got rid of it.
0 x

User avatar
gaztaylor
Site Admin
Posts: 8480
Joined: Wed Feb 02, 2011 9:30 pm
Location: TS Celebs, of course
x 786
x 6378

Re: Downtime/Maintenance Info Thread

Post by gaztaylor » Thu Jan 05, 2012 5:32 am

All seems normal now, how it was when we first got the VPS.
0 x
Please do not post my work anywhere else, its TSCelebs exclusive!

User avatar
surfer
Site Admin
Posts: 104
Joined: Sun Jun 26, 2011 2:59 pm
Location: in the Serverroom, chainsawing the power supply
x 2
x 11

Re: Downtime/Maintenance Info Thread

Post by surfer » Sat Jan 07, 2012 8:04 pm

great :) yeah I found the problem and solved it :)
sorry for the slow time. glad it's over now :)
0 x


Tired of Ads? Login!
SamYeager
World class poster
Posts: 656
Joined: Thu Feb 03, 2011 7:37 pm
x 4927
x 8

Re: Downtime/Maintenance Info Thread

Post by SamYeager » Mon Jan 09, 2012 6:32 pm

surfer wrote:great :) yeah I found the problem and solved it :)
So what was the problem?
0 x

wicorman
All time posting legend
Posts: 14076
Joined: Thu Feb 03, 2011 1:01 pm
x 10575
x 13391

Re: Downtime/Maintenance Info Thread

Post by wicorman » Mon Jan 09, 2012 10:15 pm

Definitely nippier now. Thanks for your perseverance in investigating and fixing it, gents
0 x

john
Posting God
Posts: 1336
Joined: Thu Feb 03, 2011 7:03 pm
x 73

Re: Downtime/Maintenance Info Thread

Post by john » Sat Jan 21, 2012 12:01 am

Hi
Is the site slowed again as its taken nearly a couple of minutes for the pages to load up for me tonight.
0 x

User avatar
gaztaylor
Site Admin
Posts: 8480
Joined: Wed Feb 02, 2011 9:30 pm
Location: TS Celebs, of course
x 786
x 6378

Re: Downtime/Maintenance Info Thread

Post by gaztaylor » Sat Jan 21, 2012 12:04 am

No problems here, nice and quick.
0 x
Please do not post my work anywhere else, its TSCelebs exclusive!


Tired of Ads? Login!
wicorman
All time posting legend
Posts: 14076
Joined: Thu Feb 03, 2011 1:01 pm
x 10575
x 13391

Re: Downtime/Maintenance Info Thread

Post by wicorman » Sat Jan 21, 2012 11:31 am

A bit slow last night for me, but seems OK this morning
0 x

User avatar
gaztaylor
Site Admin
Posts: 8480
Joined: Wed Feb 02, 2011 9:30 pm
Location: TS Celebs, of course
x 786
x 6378

Re: Planned Maintenance 25th January 2200

Post by gaztaylor » Sat Jan 21, 2012 6:17 pm

Some info from Surfer for you all to note.

Hi, we are facing some Maintenance work on the 25th of January at around 10pm. As allways: there might be some downtimes and/or slow periods arround that time.
See you on the other side ;)
Regards
Surfer
0 x
Please do not post my work anywhere else, its TSCelebs exclusive!

User avatar
happyhatter
All time posting legend
Posts: 53717
Joined: Thu Feb 03, 2011 7:40 pm
Location: Luton
x 5029
x 119147

Re: Downtime/Maintenance Info Thread

Post by happyhatter » Sun Jan 22, 2012 12:30 am

Thanks for keeping everyone informed about what is going on - appreciated.

HH
0 x
In appreciation of beautiful women - if you appreciate my posts, please just show your thanks by clicking the heart icon

wicorman
All time posting legend
Posts: 14076
Joined: Thu Feb 03, 2011 1:01 pm
x 10575
x 13391

Re: Downtime/Maintenance Info Thread

Post by wicorman » Wed Feb 01, 2012 8:16 pm

Forum really slow for me the last couple of days, in fact last night I gave up when it just froze on me.
Still very slow this evening.
0 x


Tired of Ads? Login!
User avatar
surfer
Site Admin
Posts: 104
Joined: Sun Jun 26, 2011 2:59 pm
Location: in the Serverroom, chainsawing the power supply
x 2
x 11

Re: Downtime/Maintenance Info Thread

Post by surfer » Thu Feb 02, 2012 12:33 am

anyone else feeling the same as wicorman?
0 x

User avatar
WCC
Posting God
Posts: 1734
Joined: Thu Feb 03, 2011 6:17 am
x 438
x 2564

Re: Downtime/Maintenance Info Thread

Post by WCC » Thu Feb 02, 2012 6:13 am

Yesterday it was taking a while to connect, but loading up the page quickly when it did. I'm not on long this tinme of day, but it seems OK now.
0 x

wicorman
All time posting legend
Posts: 14076
Joined: Thu Feb 03, 2011 1:01 pm
x 10575
x 13391

Re: Downtime/Maintenance Info Thread

Post by wicorman » Thu Feb 02, 2012 10:10 am

Yes, that's my experience, too. Also, it seems only to be during what I presume to be peak usage hours (i.e. evening). At the moment it seems OK
0 x

User avatar
gaztaylor
Site Admin
Posts: 8480
Joined: Wed Feb 02, 2011 9:30 pm
Location: TS Celebs, of course
x 786
x 6378

Re: Downtime/Maintenance Info Thread

Post by gaztaylor » Sat Feb 04, 2012 2:02 pm

Very slow right now
0 x
Please do not post my work anywhere else, its TSCelebs exclusive!


Tired of Ads? Login!
Andy
All time posting legend
Posts: 10663
Joined: Thu Feb 03, 2011 4:32 pm
Location: Past the Mission Behind the Prison Tower
x 1553
x 62319

Re: Downtime/Maintenance Info Thread

Post by Andy » Sat Feb 04, 2012 5:21 pm

Having the same trouble,seems to take an age to connect when switching between topics.As said above,page loads quickly enough when it eventually does.
0 x

User avatar
surfer
Site Admin
Posts: 104
Joined: Sun Jun 26, 2011 2:59 pm
Location: in the Serverroom, chainsawing the power supply
x 2
x 11

Re: Downtime/Maintenance Info Thread

Post by surfer » Sun Feb 05, 2012 8:51 pm

could you please be more specific on how the delay is showing up? do you see anything loading? for example with firefox: Do you see anything happening in the lower left corner when the "slowness" occures? If yes, what do you see? I might have an idea if that is the case.
Thanks for helping with this.
If you are wondering why the heck I am not complaining or seeing any problems: I have a rather freakin fast internet connection, and things realy have to get pretty shitty for me to notice any difference in terms of speed. so thanks for any help from the guys who are experiencing the trouble =)
0 x

User avatar
WCC
Posting God
Posts: 1734
Joined: Thu Feb 03, 2011 6:17 am
x 438
x 2564

Re: Downtime/Maintenance Info Thread

Post by WCC » Sun Feb 05, 2012 9:18 pm

When I do see a delay on Firefox (and I'm not right now), I get the spinning black anticlockwise symbol up on the tab, signifying it's trying to connect to the site. Nothing shows on the screen at this point (or the previous site stays visible). When it does connect, the spinning green clockwise symbol (d/l data) only appears a few seconds before all the text appears pretty much at once. Pics then stream onto the page, usually within a second or less per pic - so it can take a bit of time to fully load a very busy page. My connection is pretty crappy, usually only 1.5 Mb or less (it's really shifting tonight, almost 2.5!)
0 x

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest